Cari Produk di Lazada

Wednesday, August 12, 2015

Cara setting router Mikrotik RB750, dengan seting Modem Bridge


HarNet - Cara setting router Mikrotik RB750 – Mikrotik RouterOS adalah sebuah system operasi yang di tujukan untuk penggunaan network Router atau sering disebut Router yang dapat digunakan untuk menjadikan komputer biasa menjadi router yang handal, router mikrotik mempunyai banyak fitur yang mencakup untuk IP Network dan Jaringan wireless. Kali ini saya akan membahas bagaimana sih cara setting Router mikrotik RB750 untuk keperluan kantor dan warnet, pada saat ini saya menggunakan jaringan speedy dengan kecepatan 2Mbps dengan jumlah client yang terhubung sebanyak 15 buah komputer, kali ini kita akan membahan konfigurasi dasar pada router mikrotik RB750, pada router ini kita membutuhkan aplikasi GUI yang bernama winbox, dapat di download pada situs mikrotik, dan bagi network engginer yang sudah berpengalaman dapat menggunakan aplikasi remote yang lain seperti Putty dan sejenisnya. Kali ini kita akan membahas cara setting menggunakan aplikasi winbox. Dan untuk tidak memperpanjang waktu mari kita simak cara settingnya dibawah ini.

Cara setting router Mikrotik RB750
Topologi Jaringan

Modem
Setting koneksi dengan Bridge
IP Modem = 192.168.3.1

Router
Port 1 digunakan untuk Koneksi Ke LAN = 192.168.5.1
Port 2 digunakan untuk Koneksi ke Modem = 192.168.3.2

Client
IP Komputer Client = 192.168.5.2 – 192.168.5.254

Langkah Kerja
1. Buka aplikasi winbox seperti gambar dibawah, kemudian silahkan tekan tombol titik-titik disebelah tombol Connect kemudian pilih mac address perangkat mikrotik, lalu masukkan username = Admin dan Password dikosongkan saja.
Cara setting router Mikrotik RB750

Cara setting router Mikrotik RB750

Cara setting router Mikrotik RB750
2. Kemudian pada menu mikrotik cari tombol New Terminal pada sisi kiri bawah
Cara setting router Mikrotik RB750

Cara setting router Mikrotik RB750

3. Setting Nama Router
    Silahkan Copy Paste script konfigurasi dibawah ini kedalam terminal

/system identity set name=ROUTERKU





Outputnya bisa dilihat pada menu System>identity

Cara setting router Mikrotik RB750

4. Setting Nama Interface
    Silahkan Copy Paste script konfigurasi dibawah ini kedalam terminal
/interface ethernet set 0 name=LAN
/interface ethernet set 1 name=MODEM






Outputnya bisa dilihat pada menu Interface
Cara setting router Mikrotik RB750

5. Setting IP Address
Silahkan Copy Paste script konfigurasi dibawah ini kedalam terminal
/ip address add address=192.168.5.1/24 interface=LAN network=192.168.5.0
/ip address add address=192.168.3.2/30 interface=MODEM network=192.168.3.0





Outputnya bisa dilihat pada menu IP>Address
Cara setting router Mikrotik RB750
6. Setting DNS
Silahkan Copy Paste script konfigurasi dibawah ini kedalam terminal

/ip dns set allow-remote-requests=yes servers=203.130.193.74,8.8.8.8





Outputnya bisa dilihat pada menu IP>DNS
Cara setting router Mikrotik RB750

7. Setting NAT
Silahkan Copy Paste script konfigurasi dibawah ini kedalam terminal

/ip firewall nat
add action=masquerade chain=srcnat





Outputnya bisa dilihat pada menu IP>Firewall>Nat
Cara setting router Mikrotik RB750

8. Setting PPOE Username dan password untuk koneksi ISP
Silahkan Copy Paste script konfigurasi dibawah ini kedalam terminal

/interface pppoe-client
add add-default-route=yes disabled=no interface=MODEM name=Speedy password=passsssss use-peer-dns=yes user=nomor/userspeedy@telkom.net





Silahkan edit username dan password nya pada script diatas Merah adalah Username dan Biru adalah Password
Outputnya bisa dilihat pada menu Interface
Cara setting router Mikrotik RB750

9. Setting Username Router
Silahkan Copy Paste script konfigurasi dibawah ini kedalam terminal
/user 
add name="administrator" password="123456" group=full
user remove 0





Dengan ketentuan Tulisan Merah adalah Username dan Biru adalah Password yang akan kita gunakan untuk mengakses router
Outputnya bisa dilihat pada menu System>Users
Cara setting router Mikrotik RB750

Baik sekian dulu tutorial konfigurasi dasar pada router mikrotik RB750, untuk artikel mengenai konfigurasi mikrotik yang lain akan kita bahas pada sesi berikutnya. Salam,  terima kasih

No comments:

Post a Comment